Sicherheitshinweis verschwindet nicht vom Display

  • Seit gestern verschwindet der Sicherheitshinweis nach Fahrzeugstart auf dem grossen Mitteldisplay nicht mehr.
    Das Gefährlich Bla bla bla. Mit Gelesen oder Sprachauswahl bestätigen geht nicht - die Tasten sind zwar da - aber ausgegraut - nicht bedienbar. Rückwärtskamera wird eingeblendet, aber sobald wieder vorwärts gefahren wird - wieder nur der Hinweis.
    Ach ja - Lautstärkeänderung und Klimaregelungen legen sich auch drüber - um wieder dem dussligen Hinweis Platz zu machen.


    Ideen? Bevor ich zum Freundlichen fahre?


    PHEV MJ2020 Edition7 ohne Navi ...

    PHEV Edition7 Schneeweiss, MJ20, ohne zusätzlichen Schnickschnack.

  • drück mal den Pseudo reset Button

    seit dem 27.5.2020 e-Niro Spirit 64kWh Graphit mit Leder,MY2020, hergestellt am 4.3.2020
    vorher D- MY 2017 HEV Spirit
    Xiaomi Mi 10 Lite 5G.....PV Anlage 4,68kWp seit 10.3.2007
    pMY 64

  • Wenn du den Reset zu Werkseinstellungen im Lenkradmenü meinst: erfolglos.
    Wenn es da einen gibt den ich nicht kenne (vgl. Ctrl-Alt-Delete) - wo ist der? ;-)

    PHEV Edition7 Schneeweiss, MJ20, ohne zusätzlichen Schnickschnack.

  • ich meine den kleinen Button neben dem Radio Lautstärke Drehrad


    Das nächste ist dann der Reset im Navimenü. Dann sind aber alle Settings weg

    seit dem 27.5.2020 e-Niro Spirit 64kWh Graphit mit Leder,MY2020, hergestellt am 4.3.2020
    vorher D- MY 2017 HEV Spirit
    Xiaomi Mi 10 Lite 5G.....PV Anlage 4,68kWp seit 10.3.2007
    pMY 64

  • Hmmmm.... muss ich mal schauen ob da was beim 'ohne Navi' Edition7 Entertainment-System ist ... ist mir zumindest noch nicht aufgefallen. Wobei mir jeder Reset Knopf sonst ins Auge fällt :-)

    PHEV Edition7 Schneeweiss, MJ20, ohne zusätzlichen Schnickschnack.

  • Ich habe das schon öfters bei meinem beobachtet. Die beiden Buttons sind ausgegraut und unbedienbar, das ganze Navi ist so natürlich für'n Ascheimer... Dann, nach einer immer wieder anderen Zeitdauer werden die Buttons aktiviert und man kann das wegdrücken. IMHO gibt es da nur eine technische Ursache für, die das erklären könnte: GPS. Erst, wenn ein sauberer GPS-Fix vorliegt, kann man die Meldung wegklicken. Gepaart mit einem möglichen Timing-Problem (dahinter liegt ja ein Android-Subsystem, das ja multithreaded ist) kann dann sowas bei rauskommen.


    Zum Glück hält dieser Zustand nie sonderlich lange an.

    D-MJ 2018 KIA Niro PHEV; Spirit mit P5 (Leder)+P7 (Technik)+P8 (Schiebedach) Paket; Auroraschwarz
    bestellt am 06.12.2017, geliefert 05.01.2018

  • Ich würde eher vermuten, dass es wie so oft ein Problem der Connectivity ist.
    Das wird im Werk oder wo auch immer mit bestem Mobilfunkempfang getestet, und kein Schwein kommt drauf, da mal praxisgerechte Timeouts zu implementieren, oder gar passende Meldungen dazu zu verfassen (Im Stil von: Da zur Zeit mangels Internetverbindung keine Verkehrsinformationen abgerufen werden können, kommen die Funktionen erst wenn wieder Empfang gewährleistet ist).


    Ist am Desktop und am Smartphone doch laufend so: Alles hängt weil die App nicht mit daheim telefonieren kann, und da dass ja so immens wichtig ist (weil ja früher kein Programm ohne diese Funktion überhaupt funktionierte), steht man da mit zum teil völlig unbedienbaren Geräten.

    27.1.19: PHEV Vision MJ19 gravityblue P6 bestellt, unverb. LT: Juli/August
    20.5.19: Bestelländerung auf PHEV Vision MJ20 gravityblue P2, Preis unverändert, unverb. LT: 11/19
    21.11.19: Fahrzeug ausgeliefert.

  • erstmal ist das ein Timeout, damit sichergestellt ist, dass das auch gelesen wird (Disclaimer).
    Das Kia/Koreaner das sehr genau nehmen merken wir ja gerade auch an anderen Themen.
    Bei mir ist das dennoch spätestens nach gefühlten 10sec weg und somit deutlich, bevor eine www Connection überhaupt stattfindet.

    seit dem 27.5.2020 e-Niro Spirit 64kWh Graphit mit Leder,MY2020, hergestellt am 4.3.2020
    vorher D- MY 2017 HEV Spirit
    Xiaomi Mi 10 Lite 5G.....PV Anlage 4,68kWp seit 10.3.2007
    pMY 64

  • Moin,
    nach Durchlesen dieses Themas hab ich auch mal drauf geachtet. Mein Niro war vor einer Woche in der Wartung, hat da alle Updates bekommen und seitdem ist es bei mir auch so wie bei OlafSt: die Buttons sind zwar nicht endlos lange ausgegraut (so wie es _Mattes_ im ersten Beitrag beschreibt), aber schon merklich länger als vor dem Wartungstermin. .... Ob das das übliche auch von Handys und Computern bekannte Problem ist: fast jedes Update hat irgendwelche negative Auswirkungen auf Performance und Stabilität ?(

    Seit Ende Juli 2018 mit einem vollausgestatteten PHEV-Spirit (MJ 2018) unterwegs (EZ Oktober 2017)

  • Also... es kann weder fehlendes WLAN noch fehlendes GPS oder fehlender Mobilfunkempfang sein. Da mein Schmalspur Edition7 Niro all das nicht hat. No Navi, no OVO... nada.
    Meine einfache Vermutung: Android hat sich aufgehängt. Oder wenigstens der Teil für den hinweis.
    Nach der Nacht in der Garage hat dann der Watchdog zugeschlagen und alles war wieder gut :-)

    PHEV Edition7 Schneeweiss, MJ20, ohne zusätzlichen Schnickschnack.

  • Hallo @_Mattes_ bei Dir hat die Anzeige "Das Gefährlich Bla bla bla" einen ganz anderen Text. Da steht, Du brauchst während der Fahrt da nichts rumfummeln, weil da eh kein Navi ist. ;(

    2018 PHEV Vision weiß, mit adaptiven Tempomat :whistling: (2. Foto von mir mit einem Niro - trotz der teuersten Probefahrt die ich je gemacht habe ;) ) AHK, 205/60R16H Goodyear Vector 4Seasons G2

  • Ach so? Ich dachte, "fehlendes GPS oder fehlender Mobilfunkempfang", da wäre bei Dir ein Loch. ^^

    2018 PHEV Vision weiß, mit adaptiven Tempomat :whistling: (2. Foto von mir mit einem Niro - trotz der teuersten Probefahrt die ich je gemacht habe ;) ) AHK, 205/60R16H Goodyear Vector 4Seasons G2